Перейти к содержимому


Фотография

Wi-Fi + Ubuntu


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 8

#1 Иха

Иха
  • Активист

  • Пользователи
  • 385 Cообщений

Отправлено 01 Июль 2010 - 20:11

Люди помогайте кто как сможет!( Ситуация такая: Есть ПК к которому подключен по витухе модем Dlink-2640U интернет работает нормально. Есть второй ПК который конектится к этому же модему по Wi-Fi. Когда стояла Windows XP подключение по Wi-Fi было хорошее и норм скорость на обоих ПК. Ну вот пришла бида откуда не ждали... На ПК поключаемого по Wi-Fi политела винда и было решено поставить взамен ей UBUNTU 10.04. Wi-Fi был настроен но тут появилась та самая проблемма которая меня и волнует скорость приема max 10кб/сек то бишь ничтожно мало и падает до 200 B. Менял значение MTU. 1954(вроде такой у авангарда) но всеровно без результатно(( Может кто потскажет в чем может быть проблемма?

#2 Иха

Иха
  • Активист

  • Пользователи
  • 385 Cообщений

Отправлено 01 Июль 2010 - 23:28

Ну во первых тоже пробывал. А во вторых нужен ответ именно по ОС Ubuntu))

#3 doomko

doomko
  • Продвинутый Новичок

  • Пользователи
  • 89 Cообщений

Отправлено 29 Август 2010 - 18:34

каким образом вафлю настраивал? ) попробуй с помощью netcfg )

#4 speed

speed
  • Молодой Участник

  • Пользователи
  • 134 Cообщений

Отправлено 29 Август 2010 - 20:10

оп оп столкнулся с такой же проблемкой

#5 zepter

zepter
  • Молодой Участник

  • Пользователи
  • 100 Cообщений

Отправлено 27 Январь 2011 - 14:13

Никаких проблем между WI-FI и ubuntu не заметил. правда ubuntu на ноуте ASUS. Решение стоит поискать в форумах производителя WI-FI модуля. или здесь http://forum.ubuntu.....php?board=27.0

#6 suseuser

suseuser
  • Продвинутый Новичок

  • Пользователи
  • 82 Cообщений

Отправлено 27 Январь 2011 - 21:43

Никаких проблем между WI-FI и ubuntu не заметил. правда ubuntu на ноуте ASUS. Решение стоит поискать в форумах производителя WI-FI модуля. или здесь http://forum.ubuntu.....php?board=27.0


Спасибо, Кэп! =)

#7 kinord

kinord
  • Участник

  • Пользователи
  • 282 Cообщений

Отправлено 04 Февраль 2011 - 08:41

Вот это попробуй

sudo apt-get install linux-backports-modules-wireless-maverick-generic

#8 p1ka2So

p1ka2So
  • Продвинутый Новичок

  • Пользователи
  • 80 Cообщений

Отправлено 21 Февраль 2011 - 07:53

2kinord: Видимо, это ему помогло :)


Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных