Перейти к содержимому


Фотография

Пропал Интернет после программы Toolwiz Care 1.0


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 Romch

Romch
  • забегаю иногда

  • Пользователи
  • 304 Cообщений

Отправлено 26 Январь 2012 - 17:58

Помогите пожалуйста, после установки программы Toolwiz Care 1.0 на Win7,
я удалил все файлы в разделе
Средства - Востановление Сети,
без создания резервных копий.

Там были следущие файлы:

mswsock.dll
NapiNSP.dll
nlaapi.dll
pnrpnsp.dll
winrnr.dll
wshbth.dll

Они впринципе и сейчас есть! в папке \sistem32,
но программа Toolwiz Care 1.0 упорно их не хочет их находить,
ни при перезагрузке ни в безопасном режиме.

вот пришло письмо со службы поддержки этой программы.

http://www.techrepub....-stack/5109840

поясните в чём суть? не знаю англ.

Изображение

Toolwiz Care

Сообщение отредактировал Romch: 26 Январь 2012 - 18:03


#2 Romch

Romch
  • забегаю иногда

  • Пользователи
  • 304 Cообщений

Отправлено 27 Январь 2012 - 13:41

Это не вирус! 100%

#3 [XZ]Blood

[XZ]Blood
  • Я снова в строю.

  • Пользователи
  • 2 856 Cообщений

Отправлено 27 Январь 2012 - 13:49

ну во первых папки "\sistem32" быть в системе вообще не должно.
во вторых - установка всяких лулзов типа твикеров - приносит только вред - если особенно не уметь ими пользоватся.
В третих сделайте откат системы на момент когда программа еще не была установлена

Сообщение отредактировал [XZ]Blood: 27 Январь 2012 - 13:49


#4 Romch

Romch
  • забегаю иногда

  • Пользователи
  • 304 Cообщений

Отправлено 27 Январь 2012 - 16:33

забейте, проблему решили на другом форуме.

Сообщение отредактировал Romch: 27 Январь 2012 - 16:34



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных