Перейти к содержимому


Фотография

openSUSE 11.4


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 hobotbobot

hobotbobot
  • Участник

  • Пользователи
  • 205 Cообщений

Отправлено 05 Июнь 2011 - 18:30

Пытаюсь поставить на комп openSUSE 11.4, материнка Gigabyte GA-M68MT-D3 со встроенным видео GeForce 7025, при установке все проходит нормально, но при первой загрузки на экране просто размазня какая-то получается, пробовал подключать к трем разным мониторам-одинаково. Иногда получается увидеть "рабочий стол", но с глюками как будто видеокарта битая, всё в точках и полосках. Пробовал ставить ubuntu - без проблем с изображением. Тестировал на windows 7 - тоже без проблем.
Помогите чайнику.
п.с. гуглю, но пока решения не нашел.

#2 Ilmarinen

Ilmarinen
  • I hope YOU will DIE

  • Пользователи
  • 1 037 Cообщений

Отправлено 05 Июнь 2011 - 22:11

Заменить видеодрайвер nouveau на nv (подключив репозитарий Nvidia и установив пакет из него).

#3 Журавлев Денис v2

Журавлев Денис v2
  • Активный Форумщик

  • Пользователи
  • 613 Cообщений

Отправлено 06 Июнь 2011 - 19:12

http://www.sql.ru/fo...563690#10563690

#4 Ilmarinen

Ilmarinen
  • I hope YOU will DIE

  • Пользователи
  • 1 037 Cообщений

Отправлено 06 Июнь 2011 - 19:40

Кто все эти люди?

#5 hobotbobot

hobotbobot
  • Участник

  • Пользователи
  • 205 Cообщений

Отправлено 07 Июнь 2011 - 07:08

windows мышление убила, я так и не въехал как исправить глюк, поставил suse10.2


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных